Jump to content
Geochemist's Workbench Support Forum

shadab

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shadab

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    USF Tampa FL USA
  1. Hi, I am using GWB 7.0 on Win XP. I am trying to link my fluid flow simulation model with GWB to account for some geochemistry with flow in porous media. My fluid flow model runs on Cygwin/UNIX environment. Hence, I was trying to execute rxn.exe/react.exe from Unix Tclsh shell. I did following in /Gwb/src/ folder $tclsh RC_example3.tcl I got following error: Error: Pipe interface module not installed. Could you please help me run GWB on Unix environment? Do i need to buy Unix version of GWB? Thanks Shadab
×