Jump to content
Geochemist's Workbench Support Forum
Tom Meuzelaar

New basis surface species for cation exchange in TEdit

Recommended Posts

Hi Brian:

 

I was unable to remove the sodium basis species from the cation exchange template Db (IonEx_revised.sdat) using TEdit. After deleting the default basis species (which also removed the two basis species), I was unable to add a new basis species (calcium)- when I select 'Ca' and click apply, nothing happens. The same behavior for any other species.

 

I am using 11.0.5.

 

I was able to manually edit the DB, so it's fine, but I thought I should report it.

 

Tom

Share this post


Link to post
Share on other sites

Hi Tom,

 

Can you please attach your revised surface data set (IonEx_revised.sdat), so we can take a better look at the issue you are experiencing?

 

Thank you,

 

Katelyn

Aqueous Solutions LLC

Share this post


Link to post
Share on other sites

Hi Katelyn:

 

Sorry- I mistyped- it occurs with the default database- IonEx.sdat, not my revised DB, which I manually edited.

 

Tom

Share this post


Link to post
Share on other sites

Hi Tom,

 

Thank you for the clarification. Unfortunately, we weren't able to recreate the issue you're experiencing with the default IonEx.sdat file. Could you please try reinstalling the software and let us know if this fixes the issue? If you’re still having trouble can you please send us the default file?

 

Thank you,

 

Katelyn

Aqueous Solutions LLC

Share this post


Link to post
Share on other sites

Katelyn:

 

I wonder if it happened during my software update. I notice that the Tedit icon is no longer active in Windows Explorer for my thermo and surface datasets, whereas the other icons are displaying just fine- so perhaps there is a corruption.

 

Is there a way to re-install the update, or do I need to reinstall the the entire code?

 

Thx.

 

Tom

Share this post


Link to post
Share on other sites

Hi Tom,

 

If you go to https://www.gwb.com/update.php you can find the latest patch for GWB11, release 11.0.5. Please let us know if this takes care of the issue.

 

Kind regards,

 

Katelyn

Aqueous Solutions LLC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×