Jump to content
Geochemist's Workbench Support Forum
MarkW

Cannot Paste Excel Data into GSS

Recommended Posts

Having an odd trouble pasting data from excel into GSS. From Mac excel to GSS using Parallels. The data set is massive, 1300 samples, with the usual major species. Set up GSS constituents, add one blank sample. Cut data from excel, but will not paste into GSS. Simplified and tried using only 10 of my samples. Still no go. Also cannot use GSS 'Import sample" menu option (error message: not well formed (invalid token)). Also tried creating new excel file, or csv file, pasting into Word, and taking he data back to Excel. All no go.

Anyone experience this and identify a remedy? Thanks for any thoughts.

Share this post


Link to post
Share on other sites

Hi,

We looked into this with a different spreadsheet program on a Mac laptop and didn't encounter any issues pasting into GSS. When attempting to paste into GSS, are you selecting a cell first? Can you check whether copy and paste works in general between your Mac and Parallels Virtual Machine? Just try copying some text from your Mac side to a text editor on the Windows side, like Notepad or WordPad. You might need to change a Parallels setting. Where you set options, click "More Options" and then "Share Mac clipboard". 

Hope this helps,

Brian Farrell
Aqueous Solutions LLC

Share this post


Link to post
Share on other sites

Hi Brian, thanks for the thoughts.

You are right, the Mac clipboard was simply not configured to be shared with windows. Asking a few questions I learned this used to be the default in Parallels, and apparently is not the recent update that I downloaded. But I changed the option and all is well. Irritating, but all is now well.

Share this post


Link to post
Share on other sites

I can copy anything and everything at this point. The lack of default setting for Parallels to allow Mac clipboard access was the bottleneck. Although originally a very irritating situation, it turns out to be simple. Hindsight = 20/20.

Share this post


Link to post
Share on other sites

Thanks Brian. Once again, with the issues solved it all seems so silly. Hindsight = 20/20!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×