Jump to content
Geochemist's Workbench Support Forum
Tom Meuzelaar

Having problems making a thermo dataset

Recommended Posts

[admin notice: the below is from the former GWB users group email distribution list. This message was originally posted 11/27/2006]

 

>>>>>>>>>>

> Hello,

>

> I am using GWB 6.0.4 with Windows XP. I am working

> with REACT. The

> database I am working with is(thermo_phrqpitz.dat).

> I wish to modify the

> database by adding species, minerals, and virial

> coefficients for

> phosphate speciation in a calcium cloride brine.

> The ionic strength of

> the brine warrants the use of the virial

> coefficients and the HMW

> method. I have found literature with the virial

> coefficients calculated

> for the Ca++ - K+ - PO4--- - Cl- - H2O system. I

> have tried adding

> components one at a time, and then telling REACT to

> use the database

> after each addition, to narrow down any changes I

> might need to make. I

> havn't gotten that far. So far, I've added (P) as

> an element, and when I

> add HPO4-- as a basis species, save, then try to

> open it in React, it

> displays an error: "corrupted or incomplete file"

> and the last line read

> is line 94, at the 3 elements that make up the

> HPO4--. I was also sure

> to chan ge the number of basis species and elements

> at the beginning of

> the sections.

>

> I have attached the database with the changes I have

> made thus far. The

> only changes are (P) in elements, and HPO4-- in

> basis species. Also,

> REACT wants to shut down after I attempt this. It

> says that it needs to

> end with a message with a red circle and white X in

> it. So I can't

> attach the code that REACT last used when I tried to

> upload the

> database. I can tell you that I went to File\Thermo

> Data...., then

> entered my database (mysmallsystem_phrqpitz).

>

> Thank You

>

> Nathan Carse

>

> Louisiana State University

 

>>>>>>>>>>

 

Hi Nathan,

 

Where the elements are defined in the dataset, the apps are looking for a two-character symbol for each.

 

If you change "(P)" to "(P )", I think you'll be back in business.

 

Hope this helps,

Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×