Jump to content
Geochemist's Workbench Support Forum

X1t stop: apply_constraint: Bad conversion


Joel H
 Share

Recommended Posts

Hi Tom et al.,

 

I am attempting to run a 1D simulation of reactive transport in a basaltic aquifer and I am getting the error message: X1t stop: apply_constraint: Bad conversion every time I attempt to run the simulation. This error results in X1t quitting.

 

Have you seen this error message before, and if so, do you know what causes it? Thanks very much,

 

Joel Hurowitz

Link to comment
Share on other sites

Hi Tom,

 

I'm going to email you my input script. I think I may have narrowed the problem down somewhat. I have a working X1t script that is based on the "weathering profile" example from the users manual. I started copying my X1t script line by line into the weathering simulation (that I know works based on past experience) and then reran the weathering simulation each time I changed a line to a new value based on the simulation that is currently experiencing this error. The working simulation crashed with the same error message X1t stop: apply_constraint: Bad conversion when I tried to copy in the "inlet fluid" values from the bad simulation.

 

I'm going to now go through the inlet fluid values line by line and see if I can isolate the problem further, but if you notice something right away that appears incorrect, please let me know. Thanks again for the help Tom,

 

Joel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...