Jump to content

Recommended Posts

I just ran a long simulation. When I tried to graph the results, I got an error that there were too many minerals to plot. I tried many ways to get around this error, including deleting the two gtplot default files, to no avail. When both gtplot files are absent, I get the message that they do not exist and do I care to choose another file. Answering 'yes' gets me a graph of some previous simulation, but clicking the 'plot results' button gives the same result. I'm caught in a do loop. Additionally, clicking the 'view results' button gives me nothing...no file comes up. I've tried 'cntl-shift-L' and other menu options to no avail. I need someway out of this predicament.

Link to comment
Share on other sites

Hi,

 

Does the text output file from a simpler simulation open without issue? Is it set to be written? You can check this on the Config -> Output dialog.

 

If you delete the plot output file (.gtp) then you'll need to rerun the simulation to produce another plot file. Can you please attach your React script so that I can take a look?

 

Thanks,

 

Brian Farrell

Aqueous Solutions LLC

Link to comment
Share on other sites

I tried to rerun the simulation after deleting the .gtp file...no soap. However, I just tried your suggestion of running an earlier simulation. That worked without error, but there were just as many minerals in the earlier one as in the troublesome one. I then set the graph for pH and reran the troublesome simulation and was able to get the graph without error. Thanks.

 

Denis

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...