Jump to content
Geochemist's Workbench Support Forum
Sign in to follow this  
Bianca S

Adding Tunstate to basis

Recommended Posts

I have been trying to update the thermo database for both Mo and W speciation. I have had no problems adding Mo+++, MO4-- and a variety of Mo aqueous species and minerals. This is not the case for Tungsten. I succesfully added W to the elements, but upon adding WO4-- to the basis species (see input below), I get an error message. I've chosen to add WO4-- into the basis, as opposed to the aqueous species, since this is the main basis used in the various aqueous and mineral reactions.

WO4--

charge= -2.0 ion size= 1.4 A mole wt.= 247.8376

2 elements in species

4.000 O 1.000 W

I've made sure that I have tallied the # of species properly, and checked formatting but the program still quits reading when it reaches this line. What is wrong? I have tried to attach the file, but apparently I am not permitted to upload this type of file. I'll gladly send it along in case you think you can help me troubleshoot this issue.

Regards,

Bianca

Share this post


Link to post
Share on other sites

Hi Bianca:

 

Can you send your database to me at gwb@rockware.com?

 

I'll take a look.

 

Regards,

 

Tom Meuzelaar

RockWare, Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×