Jump to content
Geochemist's Workbench Support Forum
Greg Miller

Problems saving images in Gtplot

Recommended Posts

Of course its a Friday afternoon....

 

I am having a problem with Gtplot in GWB 10.0.3.

 

Gtplot will not save image files from Piper plots. It tells me its saving an image to the directory I indicate of the type that I want, and it does not create a file. I have tried for all image types available. I can print, but when I print to Acrobat PDF the image elements end up in the corner of the page. I’m stuck.

Share this post


Link to post
Share on other sites

Okay, print to Adobe PDF works for me with 10.0.3, but File - Save image does not. A short term solution would be to go to Edit - Copy, then paste into PowerPoint, Word, Illustrator, etc. and save the image there.

 

Hope this helps,

 

Brian Farrell

Aqueous Solutions LLC

Share this post


Link to post
Share on other sites

Brian,

 

That helped a lot. The "Copy As" function also worked to move the image over to word.

 

Have a great weekend!

 

Greg

Share this post


Link to post
Share on other sites

Glad that helped. After some more digging, it looks like File -> Save Image does create the image files, it's just not putting them in the correct folder. Try saving an image, say MissingPiper.pdf, to a folder on your desktop. If you look in the folder it won't be there, but if you type MissingPiper into the Windows search box (from the Start menu) you'll probably see it twice: once with the path you chose and once with the path to where it's actually saved. Clicking the first will get you an error, but the second will open up your image. In my case, I tried to save images to Users\bfarrell\Desktop\SaveImage and found them in Users\bfarrell.

 

Sorry for the inconvenience.We'll let you know when a fix is available.

 

Cheers,

Brian

Share this post


Link to post
Share on other sites

I just came back to post that I found the same thing. It goes to the working directory no matter what directory you specify, until you change the working directory. That's not so bad. Thank you for the help!

 

Greg

Share this post


Link to post
Share on other sites

Hi Greg,

 

We've just released GWB 10.0.4. The maintenance release fixes the problem with saving images to the working directory instead of the specified folder. Thanks again for bringing this matter to our attention.

 

Regards,

Brian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...