Jump to content
Geochemist's Workbench Support Forum

Gtplot - error message


 Share

Recommended Posts

After run an script in React, I view the results correctly but when I try to plot the Rxn progress with Gtplot I obtain the error message:

 

add_elem_comp: invalid coefficient

 

Somebody knows what means this error?

 

I run the same scripts with the GWB 7.0.6 and I never obtained this error.

 

Best regards,

 

Jose

Link to comment
Share on other sites

After run an script in React, I view the results correctly but when I try to plot the Rxn progress with Gtplot I obtain the error message:

 

add_elem_comp: invalid coefficient

 

Somebody knows what means this error?

 

I run the same scripts with the GWB 7.0.6 and I never obtained this error.

 

Best regards,

 

Jose

 

Dear Jose:

 

Can you send me the problem script?

 

Regards,

 

Tom Meuzelaar

RockWare, Inc.

Link to comment
Share on other sites

Dear Jose:

 

Thank you for sending me your script.

 

It looks like there's an issue with species that have a large number of components- in your case, Smectite-high-Fe-Mg.

 

This issue will be addressed in the upcoming patch 8.0.2.

 

Thanks for bringing this to our attention.

 

Apologies for the inconvenience.

 

Regards,

 

Tom Meuzelaar

RockWare, Inc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...