Jump to content
Geochemist's Workbench Support Forum

GWB via remote desktop


DianaB
 Share

Recommended Posts

I am running GWB 8.0.9 on Windows 7 Professional 64-bit. It runs fine when I am sitting at my workstation, but when I try to run via remote desktop the HASP dongle connected to the workstation is not found. I've tried configuring the remote desktop session to recognize USB devices on the remote PC, but that hasn't helped. Has anyone else gotten GWB 8.0 to run over a remote desktop connection to a PC with the HASP dongle? Do I need to switch to a FlexLM license?

 

Thanks,

Diana

Link to comment
Share on other sites

Hi Diana:

 

Remote desktop will not work with your hardware lock. If you switched to a flexLM license file, you'd run into similar limitations- FlexLM licenses can support terminal services (remote desktop), but this option is left turned off. The main reason for this is that it would allow multiple users logged in at once to use the software, which is a violation of the end user license agreement.

 

Hope that helps,

 

Tom Meuzelaar

RockWare, Inc.

Link to comment
Share on other sites

Any plans to offer a single-seat network license?

 

Diana

 

Hi Diana:

 

No current plans. Many years ago, we offered a network license. However, it was requested so little that the overhead costs of network license maintenance outweighed the benefits of offering it.

 

If this changes, we will consider offering this as an option again.

 

Regards,

 

Tom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...