Jump to content
Geochemist's Workbench Support Forum

Evaporation model


emarcuci
 Share

Recommended Posts

I am having an issue with an evaporation model. I ran a React script which reacted rock (oxide composition) with sulfuric acid (as water and SO4 components). This runs fine to completion. I then used the 'Run'->'Pick up'->'System'->'Fluid' to pick up the final fluid composition. When trying to run this as an evaporation, I get a message that the initial solution is too supersaturated. I tried adjusting delxi and epsilon, but couldn't solve the problem. The database is proprietary, so could I please email someone the script?

 

thanks,

Emma

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...