Jump to content
Geochemist's Workbench Support Forum

React command line parameters problem


Recommended Posts

Hi, i have a problem when i call the react with another program to do some simulations.

I call the react with the follow line:react.exe -pipe stdio (or even with a named pipe that i created) and the follow message is displayed by the react:

Error:

Usage: react [-i input_script] [-d thermo_data] [-s surface_data] [-cd] [-pipe pipename]

(and when i click on the ok the next message is displayed):

Exit: React stop: unknown option

React is ending.

 

I also tried pass the full path of the named pipe, as, \\.\pipe\mypipe or escaped, as, \\\\.\\pipe\\mypipe

 

I tried on the gwb 9.0 and with the last update (64 bits), none of them worked..

 

What i am doing wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...