Jump to content
Geochemist's Workbench Support Forum

Changing Thermo Databases


Jonathan
 Share

Recommended Posts

I'm running Ver 9.0.3 and am having trouble changing the thermo db from Minteq to LLNL. I go to File/Preferences/Default Thermodynamic File, click on thermo.com.V8.R6+.dat, and then click Apply and OK. The selected file shows correctly on the Preferences dialog. However, File/File Properties/Thermo Data still shows thermo_minteq.dat, and the runs are still performed with thermo_minteq.dat. This happens in GSS, Speci8, and React modules. Does anyone know how to change the thermo DB?

Link to comment
Share on other sites

Hi Jonathan,

 

When you say you've run SpecE8, GSS, and React after changing the preferences, are these instances that are already open? I think if you have one instance of GWB open (any app) and change the preferences, as long as you close that instance and reopen GWB, the preferences change should take. If GWB is already open, however, I don't think the preferences will be updated.

 

If you want to change the thermo data in only the current GWB application, you should go to File - Open - Thermo Data... This will take effect right away.

 

Please let me know if you are still having issues with setting the default thermo data under Preferences.

 

Best,

 

Brian Farrell

Aqueous Solutions LLC

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...