Jump to content
Geochemist's Workbench Support Forum

Importing the flow field


maki
 Share

Recommended Posts

Hi,

 

I have two questions.

 

Q1.

According to the section 4.4 Importing the flow field (p.61) of Reactive Transport Modeling Guide, I’m trying to import the flow field calculated by other program to X2t as initial values. However, it doesn’t work. When I pull down the menu of X and/or Y discharge in the setting field of ‘imported’ on the Domain pane and choose ‘table file’, the error massage has appeared as below:

Error: Entry file_table is not a number or valid keyword.

 

It is also the case of the other menus.

If I only choose the ‘random’, ‘Error: Entry stddev is not a number or valid keyword’.

‘table file’, then, ‘Error: Entry file_table is not a number or valid keyword’.

‘equation’, then, ‘Error: equ is not a number or valid keyword’.

‘script file’, then, ‘Error: Entry file_script is not a number or valid’.

‘function’, then, ‘Error: Entry file is not a number or valid keyword’.

‘node by node’, then, ‘Error: Entry table is not a number or valid keyword’.

‘script’, then, ‘Error: Entry script is not a number or valid keyword’.

 

I have no idea to resolve this problem. Could you tell me how to deal with this problem?

 

Q2.

In addition, I tried to set discharge x = 2 m/yr, y = 2 m/yr in the example of p.62 of Reactive Transport Modeling Guide. The Guide says that flow moves diagonally from the lower right to upper left of the domain as a result of the example run. In this case, is the corrected ‘from the lower left to upper right’?

 

Best regards,

 

maki

Link to comment
Share on other sites

Hi maki,

 

I don't think the problem is with your input, but with the importing flow field option. We'll have this fixed in the next maintenance release.

 

As for your second question, the User's Guides should read "flow moves diagonally from the lower left to upper right of the domain.

 

Regards,

 

Brian Farrell

Aqueous Solutions LLC

 

P.S. I've moved your post from the archive of old posts to the front page of the GWB forum.

Link to comment
Share on other sites

Hi Brian,

 

Thank you for your reply.

 

Although I have also tried to set the heterogeneity using “discharge” command on Command pane, the same errors have appeared again.

 

As you said, I understand that there seems to be the problem with importing flow field option.

Please forgive me for disturbing you with this matter, but I will be grateful for your understanding in dealing with these matters promptly, in a few weeks at the latest, if possible.

Or, are there any alternative measures to set the heterogeneity of discharge under the present situation before the maintenance is done?

 

Thank you for your special consideration.

 

Best regards,

 

maki

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...