Jump to content
Geochemist's Workbench Support Forum

Xtplot and Gtplot errors


 Share

Recommended Posts

Hi All,

 

I am working on a reactive transport simulation which seems to be running ok. But when the simulation ends and I try to open the plot file, Xplot gives me an error that says "input file is not in the correct format". I have tried with simpler simulations and I still have that problem. I also tried to do something similar in React, but Gtplot is also giving me the same error.

The directory didn't had the input files necesary though... (I am on a shared computer). What can I do to fix this?

 

Link to comment
Share on other sites

Hello Alida,

 

I'm sorry to hear you're having trouble using Xtplot. It sounds like there might be a problem with your config file(s). To test this out, please try creating a new folder (for example, make a GWB test folder on the desktop), set that to be the working directory in X1t or X2t, rerun your model, then see if you can open Xtplot. Or, you can just search for the config file(s) in your current working directory (.gtc or .xtc extensions for Gtplot and Xtplot config files, respectively) and delete them, then rerun your model and try to plot. If that doesn't help, can you please attach a screen shot of the error message you receive when you try to plot. This will help us understand your problem and troubleshoot your issue more effectively.

 

Thank you,

Katelyn

Link to comment
Share on other sites

  • 2 years later...

Dear All,

 

I started using GWB last week and everything seems to be working fine untill yesterday. I can't use Gtplot no matter what I do. An IT staff in my school tried many things including uninstalling the software and re-installing, restoring system back to a date when the software was working, etc. but I still can't use Gtplot. The error message I am getting is;

 

''GTPLOT has stopped working

 

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.''

 

Thank you for your kind assistance.

Abdul

Link to comment
Share on other sites

Guest Melika Sharifi

Hi Abdul,

 

Could you, please, give us more information about the version of the GWB and the type of operating system you are using? Are other programs (i.e. GSS, Tact, Act2, etc.) working? How are you trying to open the Gtplot?

 

Thanks,

Melika Sharifi

Aqueous Solutions LLC

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...