Jump to content

Mixing samples in GSS


 Share

Recommended Posts

Hi Geoff,

I'm guessing you launched React at some point prior to mixing. GSS passes the "precip off" command to React in this case by default, so that calculations more closely match those you might make within the spreadsheet, which doesn't account for precipitation (SpecE8 does the work within GSS). The command is passed via a "trailer command", which you can see in the Analysis > Launch... or Analysis > Options... dialogs. The trailer commands (you might choose a specific ion for charge balancing, for example) in general are saved for other calculations within GSS, like calculating analytes and mixing, but unfortunately this command is valid only for React. You can go to Analysis > Options... before you begin mixing to remove the "precip off" command.

Hope this helps,

Brian Farrell
Aqueous Solutions

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...