Jump to content
Geochemist's Workbench Support Forum

Recommended Posts

I am getting an incorrect format error when I try to plot a react output.  I've gone back and retrieved an old react input that i know worked and get the same error.  The printed output looks normal.  When I open the .gtp file with notebook, the only 'text' is "-x-". 

Link to comment
Share on other sites

It seems the problem resolved by an unknown path.  I'd still like to find out what the probable cause was, but...  The problem was resolved after shutting down, updating the MS windows (automatic), and restarting, all the following day.  Strange!

Link to comment
Share on other sites

Hi Dino,

I am glad you were able to solve this problem. It is hard to say what the exact cause of the issue is without seeing the input file and the .gtp file that resulted from that. It might be cause by a run that was incomplete and didn't write properly to the .gtp file? What version of GWB are you running? If this occurs again in the future, please save the input and the .gtp/.gtc file and send it to us so that we can take a closer look at the cause of the issue. 

I hope you continue to enjoy The GWB. 

Best regards,
Jia Wang

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...